Samsung NC10

Le forum du NC10, Samsung.


    La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Partagez

    Thierry
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 8
    Date d'inscription : 25/05/2009

    La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Thierry le Jeu 18 Juin - 23:15

    Bonsoir à tous,

    Merci de m'accueillir sur votre forum.

    Je viens de m'apercevoir que la led de charge de batterie ne passe plus en vert même si je laisse le nc 10 branché. La charge monte à 96% mais ne va pas au delà.
    L'autonomie reste plus qu' honorable un peu plus de 6H30 wifi activé. J'utilise NHC et jusqu'à présent tout allait bien. Le NC 10 à près de 4 mois je crois. Il fonctionne très bien pour le moment si ce n'est ce détail qui me chiffonne néanmoins.
    J'ajouterai wear level 3, ce que je lis dans onglet batterie de Notebook hardware control. Si vous avez des idées c'est pas de refus. Merci d'avance et bonne fin de soirée...

    bottafoin
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 2
    Date d'inscription : 20/06/2009

    Etalonnage

    Message  bottafoin le Sam 20 Juin - 20:06

    Hello !

    Tente un étalonnage de la batterie via le BIOS. C'est expliqué dans le User's Guide.

    HTH

    Thierry
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 8
    Date d'inscription : 25/05/2009

    Re: La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Thierry le Sam 20 Juin - 23:08

    Bonsoir et merci pour ta réponse,

    Oui il faudrait que j'essaye l' étalonnage via le bios!
    Le nc 10 a trois mois à peine et je suis un peu étonné surtout que la batterie fonctionne à priori très bien, près de 7h suivant utilisation et même plus parfois.
    Etrange comme soucis quand même!

    Wink

    Bent
    Membre discret
    Membre discret

    Nombre de messages : 32
    Date d'inscription : 04/01/2009

    Re: La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Bent le Jeu 25 Juin - 18:44

    Tu en es ou avec ta batterie ?

    Thierry
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 8
    Date d'inscription : 25/05/2009

    Re: La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Thierry le Sam 25 Juil - 17:29

    Bonjour,

    Je me suis aperçu en fait qu'il fallait que je laisse la batterie plus se décharger.

    C'est à dire qu'il fallait quelle baisse en dessous de 6% de charge.

    A partir de là, la led passe bien en vert et tout est rentré dans l'ordre. Voilà, ça évitera peut être à un autre membre de se poser des questions...
    Merci à tous pour vos réponses et bon week-end.
    Wink

    Jraf56
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 1
    Date d'inscription : 05/02/2010

    Re: La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Jraf56 le Sam 6 Fév - 2:46

    Hello,

    après 10h de charge, toujours pas de diode verte, charge de la pile 95%
    étalonnage de la batterie à travers le bios : 6h de décharge avant extinction
    mise en charge en utilisant un mouchard électronique externe:
    - temps 0h00, led orange, consommation 38w
    - temps 1h00, led orange, consommation 39w
    - temps 1h30, led orange, consommation 40w
    - temps 1h50, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - allumé NC10, vérifié niveau de la batterie 92%, consommation 43w
    - éteint NC10, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - temps 2h30, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - allumé NC10, vérifié niveau de la batterie 95%, consommation 25w
    - éteint NC10, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - temps 3h00, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - allumé NC10, vérifié niveau de la batterie 96%, consommation 25w
    - éteint NC10, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - temps 4h00, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes
    - allumé NC10, vérifié niveau de la batterie 96%, consommation 25w
    - éteint NC10, led orange, consommation 0.5w, 30w pendant 30sec toutes les 7 minutes

    bref, plus de diode verte, mais la batterie est presque pleine et elle est maintenue en goutte à goutte toutes les 7 minutes.

    qu'en pensez-vous ?
    d'autres dans mon cas ?
    je me risque au SAV ?

    merci pour vos réactions

    Contenu sponsorisé

    Re: La led de la batterie ne passe plus en vert, charge maxi 96% et ne monte plus au delà !

    Message  Contenu sponsorisé Aujourd'hui à 4:56


      La date/heure actuelle est Dim 4 Déc - 4:56