Samsung NC10

Le forum du NC10, Samsung.


    webcam en panne

    Partagez

    phil06200
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 16
    Date d'inscription : 19/03/2009

    webcam en panne

    Message  phil06200 le Sam 11 Avr - 16:09

    bonjour,
    Impossible de faire fonctionner la webcam, qui a déjà marchée, en fait quand je veux ouvrir la cam un message d'alerte s'ouvre "an invalid argument wa encountered".
    Je n'ai plus de choix de résolution dans les outils .
    J'ai fait deux restaurations et une restauration "samsung recover solution III"
    Je ne trouve pas dans le panneau de config/system/materiel/gestionnaire de periph/ où se trouve la webcam que j'aurai désinstallée et après redémarrage elle se serait à nouveau installé.
    Le seul truc que j'ai fait de vraiment bizarre c'est d'essayer "downscaling switcher" pour voir ce que donnait une résolution supérieure, mais j'ai tout remis en place.
    Si vous pouviez me trouver une soluce pour redonner une résolution à ma webcam je suis preneur.
    Merci d'avance.

    phil06200
    Nouveau Membre
    Nouveau Membre

    Nombre de messages : 16
    Date d'inscription : 19/03/2009

    webcam en panne Résolu

    Message  phil06200 le Sam 11 Avr - 16:50

    j'ai trouvé tout seul comme un grand !!!!
    ma cam était dans contrôleur de bus USB du gestionnaire de périphérique
    Clique droit /désinstaller le matériel/ redémarrage su NC10, nouveau matériel détecté , la cam remarche et s'est replacée dans périphérique d'image du gestionnaire de périphérique.
    Essai, et je vois ma tête!!!!!
    Maintenant je ne sais pas pourquoi elle a changé toute seule de place, mais je dois y être pour qq chose. Je vais me faire un café!!
    Bonnes Pâques

      La date/heure actuelle est Dim 4 Déc - 4:54